Çözüldü Kategori ve Konu Açılmıyor, Oluşturulan sayfa iconları görünmüyor

hasannakyuz

XGT Müşterisi
XGT Müşterisi
Web sitesi
www.balikhobim.com
Sorun icon eklemete değil, node icon eklentisi aktif olarak çalışıyor. Sorun eklenti aktif iken, yukarı da bahsettiğim gibi , admincp / forum ve kategoriler kısmından yeni bir forum açtığımda açılan forum panel de görünüyor fakat foruma geçip yenilediğim de görünmüyor, aynı şekilde aynı bölümden sayfa oluşturduğum da sayfa ile beraber gelen orijinal icon görünmüyor. Ama node icon eklentisini devre dışı bıraktığım da sorun ortadan kalkıyor
 

eTiKeT™

value="{XenGenTr}"
Yönetici
xF Master
Web sitesi
vbulletin.web.tr
Sanırım anladım ve gördüğüm kadarı ilse sorun eklentide,default temada da aynı durum var çünkü. Eklenti hakında net bir şey söylemem zor.
Peki siz da ikon mu kullanacaksınız yoksa grafik mi. Eğer grafik ise bukadar kapsamlı büyük bir eklenti kullanmanıza gerek yok bizim eklentiyi kurun kullanın basit bir eklenti sonuçta.
 

Ekli dosyalar

hasannakyuz

XGT Müşterisi
XGT Müşterisi
Web sitesi
www.balikhobim.com
Sanırım anladım ve gördüğüm kadarı ilse sorun eklentide,default temada da aynı durum var çünkü. Eklenti hakında net bir şey söylemem zor.
Peki siz da ikon mu kullanacaksınız yoksa grafik mi. Eğer grafik ise bukadar kapsamlı büyük bir eklenti kullanmanıza gerek yok bizim eklentiyi kurun kullanın basit bir eklenti sonuçta.
Eklenti yazarına konuyu iletsek çözebilir mi acaba ? Ben bu şekilde icon kullanıcam tüm forumlarda, o yüzden eklentiyi satın aldım .
 

hasannakyuz

XGT Müşterisi
XGT Müşterisi
Web sitesi
www.balikhobim.com
eklenti hakkında recep baltaş ile görüştüm kendi forumlarında xenforo 2.1.2 sürümü ve default tema kullanmaktalar eklentı ile ilgili hiçbir sorun yok tek fark kullandıkları php versiyonu 7.3 benım kı 5.6 bundan dolayı kaynaklanma ihtimali nedir ?
 

hasannakyuz

XGT Müşterisi
XGT Müşterisi
Web sitesi
www.balikhobim.com
Bozdu derken ne gibi bir bozulma @hasannakyuz, php sürümünü sende yükseltip deneseydin birdaha
açılan konular konu sayacında yukselmıyordu atıyorum 15 konu var yenı konu actık 16 olması lazım ama 15 de kalıyor gibi, ben anlayamadım sorunu zaten default tema ve düğer temaları kullanlarda sıkıntı yok sadece bende sıkıntı war :D