Çözüldü Host değiştirdim msql hatası alıyorum

rhino

Aktif kullanıcı
xF 1 kullanıcı
Error: Call to undefined function iconv_strlen() - library/Zend/Validate/Hostname.php:1263
Oluşturan: Bilinmeyen Hesap, Dün 22:37

Yığın İzleme
#0 /home/sap/public_html/library/Zend/Uri/Http.php(449): Zend_Validate_Hostname->isValid('s...')
#1 /home/sp/public_html/library/Zend/Uri/Http.php(281): Zend_Uri_Http->validateHost()
#2 /home/sp/public_html/library/Zend/Uri/Http.php(154): Zend_Uri_Http->valid()
#3 /home/sp/public_html/library/Zend/Uri.php(143): Zend_Uri_Http->__construct('http', '//sa...')
#4 /home/s/public_html/library/Zend/Uri.php(75): Zend_Uri::factory(Array)
#5 /home/sp/public_html/library/Zend/Feed/Writer/Feed/FeedAbstract.php(404): Zend_Uri::check('http://sa...')
#6 /home/sp/public_html/library/XenForo/ViewPublic/Forum/View.php(32): Zend_Feed_Writer_Feed_FeedAbstract->setLink('http://sa...')
#7 /home/s/public_html/library/XenForo/ViewRenderer/Abstract.php(227): XenForo_ViewPublic_Forum_View->renderRss()
#8 /home/s/public_html/library/XenForo/ViewRenderer/Rss.php(31): XenForo_ViewRenderer_Abstract->renderViewObject('XenForo_ViewPub...', 'Rss', Array, 'forum_view')
#9 /home/sa/public_html/library/XenForo/FrontController.php(606): XenForo_ViewRenderer_Rss->renderView('XenForo_ViewPub...', Array, 'forum_view', NULL)
#10 /home/sa/public_html/library/XenForo/FrontController.php(158): XenForo_FrontController->renderView(Object(XenForo_ControllerResponse_View), Object(XenForo_ViewRenderer_Rss), Array)
#11 /home/sa/public_html/index.php(13): XenForo_FrontController->run()
#12 {main}
Request State
array(3) {
["url"] => string(72) "http://sa.com/forumlar/premium-paketler.25/index.rss"
["_GET"] => array(0) {
}
["_POST"] => array(0) {
}
}

Hata kodu bu. Daha önceki hostumda da bu hatayı alıyordum. Taşıyınca düzelir dedim ama düzelmedi. Sorun nasıl düzeltilebilir ?
 

netr0n

XenGenTr
Yönetici
xF Admin
Sunucunuza bu durumu bildirin

Sununuzdan Call to undefined function iconv_strlen() yüklemesini isteyin muhtemelen güvenlik duvarına takılıyor.
 

rhino

Aktif kullanıcı
xF 1 kullanıcı
Sunucunuza bu durumu bildirin

Sununuzdan Call to undefined function iconv_strlen() yüklemesini isteyin muhtemelen güvenlik duvarına takılıyor.
Daha önceki hostumda da yedekleri geri yükledgim zaman böyle bir hata aldım. Halbuki forumu kurup kullandığım zaman böyle bir sorunla karşılaşmıyordum. Yedekleri geri yükleyince böyle birşey oldu.
[doublepost=1503916603,1503832986][/doublepost]Firma ile görüştüm. Hostlarda modül yüklemesi yapamayacaklarını söylediler. Başka bir çözümü var mıdır ? Yada bu hata iler de büyük sorunlar doğurur mu ?
 

eTiKeT™

value="{XenGenTr}"
Yönetici
xF Master
Eğer yazılım doğru çalışmıyor ise eninde sonunda sizin başınızı ağrıtacaktır. Tavsiyem sorunu en baştan çözün ki sonra dönüşü olmayan sorunlar çıkmasın.
Tavsiyem bu işlerden anlayan yada forum sistemlerinde destekleyecek sunucularda barınmanızdır...
 

rhino

Aktif kullanıcı
xF 1 kullanıcı
Eğer yazılım doğru çalışmıyor ise eninde sonunda sizin başınızı ağrıtacaktır. Tavsiyem sorunu en baştan çözün ki sonra dönüşü olmayan sorunlar çıkmasın.
Tavsiyem bu işlerden anlayan yada forum sistemlerinde destekleyecek sunucularda barınmanızdır...
Bende sizin gibi düşünüyorum. Normalde forumu baştan kurunca sıkıntı olmuyor fakat yedekleri geri yükleyince iki hostumda da aynı hatayla karşılaştım. İkiside paylaşımlı hostlarda modül yüklemiyoruz dediler.