vBulletin Geçişinden Sonra Bazı Türkçe Karakterler Çıkmıyor

Rapmania

Kullanıcı
XGT 1 kullanıcı
Katılım
1 Ağu 2018
Mesajlar
10
Arkadaşlar test bir site kurdum. vBulletin sitesini xenforo 1.5 geçirdim ama geçirirken bazı türkçe karakterler ne yaptıysam çözülmedi.

ü, ç, ö harflerinde sorun yok ama ı, İ, ş, ğ harfleri çıkmıyor. Alttaki resimden gösterdim bunu nasıl çözerim tüm yazılar ve linklerde bu sorun var.
 

Ekli dosyalar

Ugur

XGT Smod
Yönetici
XGT Smod
Katılım
8 Şub 2018
Mesajlar
1,124
Web sitesi
www.topragizbiz.com
Şu konuya bir göz atın ve ayrıca xenforo 1 yerine 2 ye geçmenizi tavsiye ederim.

 

Rapmania

Kullanıcı
XGT 1 kullanıcı
Katılım
1 Ağu 2018
Mesajlar
10
Şu konuya bir göz atın ve ayrıca xenforo 1 yerine 2 ye geçmenizi tavsiye ederim.

Merhaba,

O konuyu izleyerek geçişi yaptım ve ayrıca o konuda yine etiket ustanın notu vardı;

'' Xenforo 2 import sistemi henüz beta durumda,geçiş işleminiz yapıyor ancak her olasılığa karşı xenforo 1 geçiş yapıp sonra xenforo 2 upgrade yapmanızı tavsiye ediyorum. ''

Bu yüzden bende öncelikle vBulletin 3'ü Xenforo 1ile geçirdim ardından upgrade ile xenforo 2'ye geçiş yapacağım fakat şu karakter sorununu çözmem lazım öncelikle.
 

Ugur

XGT Smod
Yönetici
XGT Smod
Katılım
8 Şub 2018
Mesajlar
1,124
Web sitesi
www.topragizbiz.com
vbulletin için gerek yok direk 2 ye geçebilirsiniz ki ben öyle yapmıştım.

O konuda benim bir mesajım var latin1 karakter setiyle alakalı ona bir göz atın.

Bir de yeni oluşturduğunuz xenforo database karakter setini mutlaka utf8mb4_general_ci yapın.
 

Rapmania

Kullanıcı
XGT 1 kullanıcı
Katılım
1 Ağu 2018
Mesajlar
10
vbulletin için gerek yok direk 2 ye geçebilirsiniz ki ben öyle yapmıştım.

O konuda benim bir mesajım var latin1 karakter setiyle alakalı ona bir göz atın.

Bir de yeni oluşturduğunuz xenforo database karakter setini mutlaka utf8mb4_general_ci yapın.
latin1 yerine utf8_general_ci yapmıştım.

Şuan phpmyadmin de karakter seti utf8_general_ci yazıyor bütün tablolarda.

latin 1olarak deneyeyim birde, veri boyutu 1.2 gb olduğu için sürekli sil tekrar yükle zor oluyor bu yüzden son kez latin1 deneyeyim :)
 

Ugur

XGT Smod
Yönetici
XGT Smod
Katılım
8 Şub 2018
Mesajlar
1,124
Web sitesi
www.topragizbiz.com
Hayır, latin1 olayını sadece vbulletinden geçiş sırasında çıkan ekranda belirtin.

ve database karakter setini utf8_general_ci değil utf8mb4_general_ci yapın.
 

Rapmania

Kullanıcı
XGT 1 kullanıcı
Katılım
1 Ağu 2018
Mesajlar
10
Hayır, latin1 olayını sadece vbulletinden geçiş sırasında çıkan ekranda belirtin.

ve database karakter setini utf8_general_ci değil utf8mb4_general_ci yapın.
Hocam yine aynı ı, İ, ş, ğ harfleri resimde gösterdiğim gibi çıkıyor :S
 
Google ads alanı