google arama eklentisiyle site cöktü

ebu

Sabit kullanıcı
XGT 1 kullanıcı
Katılım
13 Şub 2017
Mesajlar
63
hocam merhabalar xenforo 2.0 kullaniyorum google arama eklentisini yükledim ftpden sonra adminden kurulumu yapinca site ic ice girdi. geri düzeltemiyorum yardimci olurmusunuz lütfen
 

ebu

Sabit kullanıcı
XGT 1 kullanıcı
Katılım
13 Şub 2017
Mesajlar
63
ne yaptiysam olmadi en son sablon degisiklikleri kismina girdim orada google serach kisminin hepsinin üzerindeki tiki kaldirinca düzeldi.

simdi ben bu eklentiyi sorunsuz olarak nasil silerim acaba
 

Ugur

XGT Smod
Yönetici
XGT Smod
Katılım
8 Şub 2018
Mesajlar
1,326
Web sitesi
www.topragizbiz.com
Evet önce eklentiyi admin panelden silin sonra ftpdeki dosyalarını silin.

ve hatırladığım kadarıyla Google arama eklentisinin XF 2.0 ve 2.1 için farklı versiyonları vardı.

XF 2.0 kullanırken bende eklenti kurulu idi, 2.1 e geçince yukarda sizin başınıza gelenlerin aynısını yaşamıştım. Yani doğru versiyonu bulmanız gerekir, hangisi diye sormayın bilmiyorum. :)
 

ebu

Sabit kullanıcı
XGT 1 kullanıcı
Katılım
13 Şub 2017
Mesajlar
63
Evet önce eklentiyi admin panelden silin sonra ftpdeki dosyalarını silin.

ve hatırladığım kadarıyla Google arama eklentisinin XF 2.0 ve 2.1 için farklı versiyonları vardı.

XF 2.0 kullanırken bende eklenti kurulu idi, 2.1 e geçince yukarda sizin başınıza gelenlerin aynısını yaşamıştım. Yani doğru versiyonu bulmanız gerekir, hangisi diye sormayın bilmiyorum. :)
hocam 30 dakika icinde yaslandim yaw, birbirimize whatsap destek hatti mi kursak : ) siz nasil düzelttiniz ya
 

Ugur

XGT Smod
Yönetici
XGT Smod
Katılım
8 Şub 2018
Mesajlar
1,326
Web sitesi
www.topragizbiz.com
Whatsap destek hattı kursak forumun bir anlamı kalmaz. :)

Ben 2.1 güncellemesinden sonra ilk başta sorunun hangi eklentiden kaynaklandığını araştırdım ve Google arama eklentisinden kaynaklı olduğunu buldum ve sildim. Eklenti yapımcısı 2.1 için eklentiyi güncelledikten sonra tekrar kurdum.

Eklentinin XF 2.0 versiyonu:
 

ebu

Sabit kullanıcı
XGT 1 kullanıcı
Katılım
13 Şub 2017
Mesajlar
63
Whatsap destek hattı kursak forumun bir anlamı kalmaz. :)

Ben 2.1 güncellemesinden sonra ilk başta sorunun hangi eklentiden kaynaklandığını araştırdım ve Google arama eklentisinden kaynaklı olduğunu buldum ve sildim. Eklenti yapımcısı 2.1 için eklentiyi güncelledikten sonra tekrar kurdum.

Eklentinin XF 2.0 versiyonu:
hocam bende bunu kurmustum benimkide 2.1 sanirim ondan oldu. son sürüme ait olanin linki varmi sizde
 
Google ads alanı